2014年3月25日 星期二

[教學]讓 Eclipse Support Java 8



Java 8 來摟~你準備好了沒? (我是還沒啦...Orz..)

如果想要讓Eclipse Kepler + 可以支援Java 8 則要安裝以下Plugin:

http://download.eclipse.org/eclipse/updates/4.3-P-builds/


安裝完以後,就可以從系統設定Java--> Compiler 看到新的設定 1.8 的出現(不過當然要先裝JDK 8)


Reference:
[1] JDT/Eclipse Java 8 Support For Kepler

張貼留言